Se você está usando as versões mais antigas do navegador Chrome, do Google, em breve você não vai poder acessar o site do Gmail por ele. Devido às medidas de segurança que estarão sendo implementadas no serviço de e-mail do Google, o site só carregará completamente acima da versão 53 do Chrome, sendo que caso você acesse com versões inferiores à 53, você será redirecionado para uma versão básica em HTML.

Em uma postagem do blog oficial do Google, foi informado:

“A partir de 8 de fevereiro de 2017, mostraremos um banner na parte superior da interface do Gmail para usuários que ainda estão no Google Chrome Browser v53 e abaixo para incentivar a atualização para a versão mais recente do Chrome, atualmente na versão 55. O navegador Chrome v55 contém vários Atualizações de segurança importantes.
Os usuários do Gmail que ainda estão no Windows XP e no Windows Vista são os mais prováveis ​​de serem afetados porque a v49 foi a última versão lançada que suportava esses sistemas operacionais. Como anunciado anteriormente em abril de 2015 e novembro de 2015, esses sistemas não são mais mantidos pela Microsoft, e nós incentivamos você a migrar para sistemas mais seguros e com suporte.”

Muitas pessoas ainda usam o Windows XP e Vista, mas como cada vez menos programas terão suporte para esses sistemas operacionais, a ideia de serviços como o Gmail, pararem de funcionar em versões antigas de SO’s tendem a não causar tanto espanto.

Você usa o Gmail no Windows XP ou Vista com o Chrome? Deixe seus comentários abaixo!

Fonte: Google Blog